API Level 26 obligatory from August


#1

Hi all,

I would show an screenshot taken from google play console. From August of current year we must compile for API LEVEL 26 minimum. Do you plan to update system before this change? @andy_reitberger

Right now Api level is 25.

Greetens and thanks

David


#2

yes it is, thank you for making this thread :grin:
I hope on this May Cocoon will increase the SDK to 27, so you don’t need to increase it for next year


#3

Hi!
Can’t say anything about this, sorry.
This is something @Blue_Sialia can help us.

Thanks!

Best,
Andy


#4

Yes Cocoon, pls fix this!


#5

Hello @Blue_Sialia Please could you confirm if service will be active after August from current year?

Greetens


#6

Same question here.

Cocooon team, please let us know if there are plans to increase the API level, it’s very important for us.

Thank you!


#7

I am unable to release latest Android game to Google Play due to the API level only being 26. Please assist.
Thanks,
Rich


#8

@Blue_Sialia @imanolm1 @andy_reitberger someone say something . . . . without android api level to 26 and ios 11 sdk support every cocoonjs users are doomed…


#9

this is badly needed . . . Please fix this . . . .


#10

I’m sorry but I don’t have any new information for you.
Hopefully @Blue_Sialia will update us about this soon.

Thank you!

Best,
Andy


#11

We are working on it at the moment. We should we able to release an update in June.

Regards.


#12

Thank you so much . . . That’s awesome to know . . . Love Cocoon . . .