API Level 26 obligatory from August


Bro June already ended when you will release api 26 I’m still waiting (


Sorry for the lack of information.

We are preparing an update that will address this issue. We will deploy it as soon as possible.


Roger that! that’s what we need :smile:


you can manually target SDK to 26 in config.xml
it is works!


Can you show a screenshot? Thanks



mintarget sdk 20
target sdk 26

in setting you select target sdk 23 and open config.xml and change to sdk 26. see picture above


You also can find a guide here.



Just a little hack from me : Edit it in confix.xml page! It work for me. It maybe not a true API 26 but it work.


that’s just trick the googleplay sdk check, but not updated the whole sdk, absolutely we need the whole sdk to be updated.