API Level 26 obligatory from August


#65

Common guyz… ofcourse cocoon is not dead, atleast not in near future,
i don’t know whats the reason for why they are not even replying but they have provided us with free services for years, cut them some slack!


#66

He’s watching

ads latest commit 10h ago


#67

Yes they are updating some plugins … but what about cordova latest version support, adding ios 11 sdk, fixing cocoon 2.2.0 sound error, Android api level 26 support ??? It’s getting too late … All we want is some confirmation that it’s coming as soon as possible.


#68

wohoo atleast the ads plugin has been updated!


image


#69

Hurray!, Can i use this with construct 2? and does admob plugin includes rewarded video ads?
Also i was unable to find the plugin for construct 2 link… can you please provide a link … thanks mate


#70

yes it can be used for C2. I think it is, but there’s no Rewarded video parameter at the CocoonAds plugin yet, maybe next update will be added.
Here it is https://github.com/CocoonIO/cocoon-plugins-c2


#71

Hi, i checked the link you just posted but it says “Latest commit on Jan 26, 2017” and i think these are the old c2 plugins! also do you work on c2? can you tell me how to set up rewarded videos in my game please…


#72

OMG! Thanks cocoon you really are the best.


#73

I reverted back to compiling with cordova :frowning: why u do dis cocoon


#74

are there any more near update @Blue_Sialia?


#75

I think most of us share the same feeling that the worst part of this issue is the lack of communication on the issue. I rather have a reply telling from the Cocoon Team acknowledging the issue then being kept in the dark for God knows how long to see an update pop out of nowhere.

Please, let us all do our best to keep a good communication channel. We can help with as much feedback as the Cocoon Team need, but we need their feedback as well to make this work.


#76

Hi sirtaximan!

Sorry for the delay, but I was stuck studying crosswalk libraries (that seems to be less obscure for use than Canvasplus). I never had a trouble or issue with my antiviruses (Avast , Spybot and Malwarebytes) with Easy APK…maybe should it be a trouble with your antivirus. Anyway, there is a lot of tools that do the same, so it is just a matter of find the one you likeu.

See you!


#77

This help me create android apk with api 26

Add to config.xml this preferences:

<preference name="android-minSdkVersion" value="23"/>
<preference name="android-targetSdkVersion" value="26"/>

#78

Did you used cocoon-3.0.0- beta version and what version of admob plugin did you used ?

Thanks in advance


#79

Settings -> Cocoon version: latest


#80

Same! Ive spent hours trying to figure out how to fix my APK but it all traced back to cocoon


#81

neither ludei github nor cocoon github there isn’t any new update until now :frowning:


#82

They actually fixed it BUT we cant implement ads or IAP at the moment


#83

This is absolutely ridiculous. I’ve now moved on and no longer using Cocoon.


#84

The older cocoon version does support API Level 26 but its the bare minimum. Unfortanetly we have yet to hear from the Cocoon Team if a fix for ads and inapp has been made or not or if it is in the works on a possible fix.