Build Works Fine, But Still Getting iOS Black Screen:(


#1

Hello all… As I said, my iOS Cocoon.io build works fine, but I keep on getting the iOS black screen for some reason. Can someone please help me out? Is anyone else experiencing the same problem?


#2

I have the same problem, I guess it would be good to run the developer app, it might throw some errors, but unfortunately I can’t figure out how.


#3

Hey,
@daniel.danielecki, @sbstn
I had same problem few days back what i did is i used Canvas+ for my Webview engine and it removed the blackscreen.


#4

Worked, thanks!
Just screen of my app is cutted, need to figure out why this behaviour is on iOS…


#5

@daniel.danielecki Whats the screen resolution you have of your phone try to set the layout size accordingly or if you want it to be compatible with every screen size try to use Viewport left/right/top/bottom for your objects so it will fit every screen. let us know if it solved your problem.


#6

I can’t get my iOS build to work with webview+. Can someone please show me a fix for this?


#7

Webview + will give you error try to use canvas+


#8

Is there any way to fix the issue? Can’t use Canvas… It splits the screen in half, and doesn’t have any sound:(… Please, there must be a way to use webview+. Is Ashley going to be fixing this bug for the next Construct 2 version?


#9

Please. I need help with this.


#10

I have exactly the same problem, +1


#11

Please, can someone help us with a Webview+ fix? Or, just let us know if Ashley’s going to be fixing the bug, in the next version of Construct 2? Please, we need a fix.


#12

Bump… Please… We need help. There must be an answer/solution.