Can't set minimum deployment target for IOS builds

  • Cocoon Version:

  • Basic description of the problem:
    Can’t set minimum ios version deployment target

  • Steps will reproduce the problem:

  1. See my config.xml attached ( I add deployment-target: 10.1 to config xml

  2. Submit the compiled binary to Appstore

  3. Apple says my minimum ios target is 8

    <?xml version="1.0" encoding="utf-8"?> Thrust 30 andy hayes
  • Expected result:
    Minimum IOS target should be 10.1


where’s support on this?


bump jump jumpy bump


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.