COCOON not work


#1

cocoon doesn’t compile my project… the android Icon is locked on the text “Android Waiting”… Do you have this problem or similar? The server not work? HELP ME please


#2

yes it does not work to anyone is a problem present for 48 hours and the assistance is not even heard


#3

Same issue as well… been wondering what was happening -_-


#4

Same problem for last few days, but for me it always compiles after hour or so.


#5

The problem persist… no comment
Do you have info or news of that happen?


#6

it does not work for me yet


#7

same for me… damnn


#8

what makes me angry is that the cocoon team is really non-existent, has not issued any statement!


#9

I’ve tried posting on their FB page too to try and get any Cocoon staff interested in responding to these issues, I’m not holding my breath though.


#10

I had tried for private message but nothing did not even see it


#11

That’s an horrible situation!


#12

We tried in every way to fix it in this period … with various patches here and there but this thing we can not even solve it in the community must necessarily intervene the team … but at least do as Intel xdk that declare that it will not be more usable here invice nothing … Anyway I tried in vain to write to admin today but I do not think I will receive answers …


#13

Same problem here. The service is dead. How can the whole service be down for 4 full days without a single response from the Cocoon team???

My company will not be renewing our paid subscription this year. This is preposterous.