CocoonGooglePlayGames


#1

Hello. I created a project with only CocoonGooglePlayGames But he still gives an error. APP_ID written. Me really need this thing.

Tell me what I did wrong

Running command: cordova/platforms/android/cordova/build --debug
ANDROID_HOME=opt/sdks/android-sdks
JAVA_HOME=/usr/lib/jvm/java-6-openjdk-amd64
Running: cordova/platforms/android/gradlew cdvBuildDebug -b cordova/platforms/android/build.gradle -Dorg.gradle.daemon=true
WARNING [Project: :] Current NDK support is deprecated. Alternative will be provided in the future.
WARNING [Project: :] Current NDK support is deprecated. Alternative will be provided in the future.
WARNING [Project: :] Current NDK support is deprecated. Alternative will be provided in the future.
WARNING [Project: :] Current NDK support is deprecated. Alternative will be provided in
… etc


#2

Hi @sergeydevelo,

did you use Construct 2?
If so, can you please send me your capx file in a private message? Then I will check your project.

Moreover I’m preparing free examples for all C2 plugins including the GooglePlayGames plugin.
I will release them soon, so you can use it for your projects :wink:

Regards
Andy


#3

Yes, I use с2. The project is empty, only CocoonGooglePlayGames. I would be very happy to use your plugin)


#4

Just released it :smile:

Let me know what you think about it :wink: I going to check your capx file now.

Thanks!

Regards
Andy