[compiler error] cordova-plugin-gameanalytics plugin


#1

Anyone use this plugin? I can’t install it.

This is the error message cocoon throws:
“Uh oh!
“…cordova-plugin-gameanalytics/GameAnalyticsCordova.m” already exists!”

Anyone know what could be wrong?


#2

Have same issue! Some one help please! Its very important for me!


#3

Have you tried to set “Multidex enabled” to yes at your android settings?
See here how to do this.

Best,
Andy


#4

Hello, Andy, i have ios project, what can i do with this error?


#5

On this, I prefeer to contact the plugin author.
Maybe he can fix it.

Best,
Andy


#6

Asked GA about this and their answer was:

"I am not sure this will work for you without some investigation on your side, unfortunately this SDK was created to work within the Construct engine thus it’s not fully adapted to the cocoon.io compiler.

I will find out if there are any plans to create one officially.

Apologies for any inconvenience caused. Let me know if you have other questions."


#7

Thanks for the update!
Hopefully GA will make their own, official plugin for cordova.

Thanks!
Best,
Andy


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.