Delay 3 hours to compile 1mb

  • Cocoon Version:
    Recent version

Basic description of the problem
Hi everyone, I’m having problems compiling my code, it takes about 3 hours to compile the project only has 1mb when I open the chrome console it shows some server 404 errors, is this happening with me or is it a problem in their system?
the system is waiting for android

compiling on Android


I have the same problem right now.


You are Wrong it takes 1 day to compile i started yesterday end today


Maybe they are updating the system, or maybe they are finishing closing cocoon forever …


I started to compile 6 hours ago and it is still in the queue (“Android waiting”) now


Dear cocoon and guys , Hi
Please come and answer us.
Let us know if you’re already busy doing some work.
Is the number of days that Cocoon has been corrupted calculated for us who bought the special subscription, or not?
And please tell me when the site problem is solved.
I now have two days to wait for a 900 kb file to be converted to Android, but I have not managed to get the final output.


what happen here? cocoon will shutdown or make some big change, who know ? Don’t have any notice. We should go to PhoneGap ?:worried:


I have the same problem - a simple project is compiled for more than an hour.
“Androind wainting”


Wow is getting worse. They’re saying that they’re working on the new release. But they’re probably on vacation doing nothing. Or maybe even worse, maybe this service is dead already. Either way that’s unacceptable. Somebody from the should say something, like a decent human being. We don’t deserve to be treated like this. I think it’s time to move on to different services. is a joke!


I also have this problem. any idea? @andy_reitberger


not a single project has been compiled today.
I tried it several times. but always a compilation error in an hour.
what’s happening?
Is there a time limit for solving the problem?


I am also getting the new issue where compilation fails with a generic error: “Sorry, this compilation has failed.”

This was after 9 hours of compiling.


Same dude. I just send them a email, hope they’ll reply soon


Either they are updating, or they are closing everything …


Same problem . . . I thought this was gonna last a day at max but it has been 3 days and counting . . .
@Blue_Sialia At least tell us if you guys are updating or fixing things and if not, then acknowledge and fix it… please…


Great news! The problem is gone (for now?). Compiling no longer take 2 hours to a day or two. But back to normal lenght of time!
P.s. they not reply my email yet. Probably they never will


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.