Error when compile construct 2 project


#21

Hi,

I’m kinda lost, is there any way at the moment to compile a Construct 2 project with Cocoon (canvas+, GPG & Ads plugins) targeting API level 26 ?


#22

You can by specifing an older plugin version of the ads plugin in your config.xml. Please see the post below.


#23

anyone fix this yet i have the same error


#24

Hi,
I figured out when you select “3.0.0-beta” the build works fine. However the game crashes on startup.
Hopefully @Blue_Sialia can update us about the progress.

Thank you!