Please Help for login coocon.io


#1

When I logged cocoon.io
When I entered my username and password
After a few seconds return to Home page
I can not edit my own projects I


#2

Hi @amirhosein.malaki

Can you please tell us which browser you have used?
Have you tried another browser yet?

@Blue_Sialia can help you in this matter :slight_smile:

Thank you!

Regards
Andy


#3

Same problem since 2 days


#4

Hi @vitolipari81

Can you please provide more information?
Like your browser, your Windows version and so on.
This will help us a lot.

Moreover have you tried to purge your Cache & Cookies?

Regards
Andy


#5

I use chrome on mac.
I deleted, the data into storage ( all ), i deleted all cookies, but it isn’t possible login


#6

Hello @vitolipari81,

I don’t see anything out of the ordinary about your account. Does it happens only with the mac+chrome? Can you try with another device? Your phone will be enough. Is your Internet connection very slow? Do you have any extension that may modify any HTTP request (like an adblocker or HTTPS enforcer)?

Sorry for the inconveniences.


#7

I just tried it on my Mac Computer and it works fine for me. But I use the Google+ Login.
Then I tested the normal login. It works fine as well.

Regards
Andy


#8

I have no extension that modify HTTP request ( but i have the adBlocker ), the connection is good.
I try with safari browser and i have the same issue…
I try to login and after the site go to the home as i never login.

I’m sorry for my english, i hope you can understand what i write.


#9

I’m gonna make a little video for show what happend


#10

In this little video you can see what happend
[https://www.dropbox.com/s/c20tc7kv395z6py/I_Cant_Login.mov?dl=0]


#11

This looks like an caching issue on my end. You haven’t even the chance to input your account data.

Can you try the “Anonymous mode” in chrome? (Crtl + Shift + N)?

Regards
Andy


#12

I try in the Anonymous mode in chrome and i have the same issue!


#13

Ok, then it’s not a caching issue. Have you another computer to test it on?
Or your mobile phone / tablet?

Regards
Andy


#14

I try with my phone ( Nexuxs 5 ) and it works!


#15

Is there some one that solved this issue???


#16

I guess something (a tool or an addon) is causing this issue. @andoni.martin is currently on vacation. As soon as he is back, he’ll check this. @Blue_Sialia it seems that a few users have this issue. On my end it works fine (Windows 10, Chrome)

It’s strange that it happens on all browsers on a specific system…

Thank you!

Regards
Andy


#17

I’m having the same issue. I only signed up today to assess the product for our business. I log in, it momentarily shows me the https://cocoon.io/home page, with the message “loading projects…” it then says “Error loading projects. Reason:” but without showing me a reason it redirects back to https://cocoon.io front page.


#18

Hi @richardhfarrell,

Are you also using OS X + Chrome? Do you allow the use of cookies?

We are trying to reproduce this issue but everything works correctly in our devices.

Regards.


#19

Hi Blue_Sialia,

After further investigating the issue appears to have been caused by a
Firefox plug-in (Adblock Plus).

Incidentally, I am using a fully uptodate version of Win7 Professional and
the latest version of Firefox. Disabling Adblock Plus resolved the issue.

Cheers,

Richard


#20

Hi. I need help. Same problem
I can not login the site six months. Browsers: Chrome, Firefox, UcWeb.
Windows xp.
It worked for several months on smartphone. But yesterday broke (
deleted, the data into storage ( all ), i deleted all cookies, but it isn’t possible login. Disabling Adblock Firefox.
Gif problem