(Solved) AdMob stoped working even with test code C2 WebView+


#1

Hey
I don’t see any ads even when I use test code.
I’m not sure what is wrong is it Admob have any issue or C2 or Cocoon.
Today again I compiled demo (atomic with test code) and still nothing.
please check this

Thanks


SOLVED

After our common analysis of the problem with Toby R, we noticed that the ads did not show on my phone. Others saw them. I have few installations so I did not recognize the problem in AdMob statistics.

Today, ads are already appearing correctly. So the fault was on the AdMob side - I did not see ads for 10-14 days. Or maybe others have not seen either. In addition, 3 days ago I turned off the targeting of ads in AdMob panel.

Sory for rumors, Thanks for your help !!!


#2

Hi @marcinkowski, we are finishing the update of all the Ads plugins, hopefully we will make the release next week. We will announce it in the forums. We will make sure that everything works fine in C2 and WV+ too.


#3

Thanks man. I’ll be waiting.
Yes, but the problem is that I tested the Ultimate Ads demo in PhoneGap and test ads also didin’t display. I can not find the source of the problem.


#4

will this update address the android target API 26, IOS 11 sdk and cocoon 2.2.0 sound problem as well??? Please say yes…


#5

solved The case explained in the first post.
thanks


#6

I’m waiting for these ones. So many bugs I opened. Really need fixed. Thanks


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.