[Solved] Platform android error


#1
  • Cocoon Version:
    What Cocoon version are you using to compile (i.e. 1.0.0)?
    2.2.0

  • Basic description of the problem:
    Describe the issue
    Error compile

  • Device info:
    Model, OS version…
    Android (any version)

  • Steps will reproduce the problem:

  1. First step
  2. Second step
  3. Always
  • Expected result:
    What’s the expected result?
    Error compile

  • Error log
    Relevant error log. Or you can attach the log file if it’s too big

CORDOVA LOG:

e[36m[2018-02-14 09:46:13.679] [DEBUG] AndroidBuilder - e[39m[prepare] cordova restore platforms
e[36m[2018-02-14 09:46:13.694] [DEBUG] AndroidBuilder - e[39m[prepare] adding engine android@6.2.3
Subproject Path: CordovaLib
Subproject Path: CordovaLib
Subproject Path: CordovaLib
e[36m[2018-02-14 09:46:18.307] [DEBUG] AndroidBuilder - e[39mundefined

  • Testcase:
    Attach a compressed test case to reproduce the issue

any empty project c2 (version r252)

  • Other information:
    Any other information that you feel is relevant

any empty project c2 (version r252)

  • Webview engine(s):
    Webview engine that you are using
    Canvas++

  • Used plugins (if relevant):
    Any relevant plugins that you are using
    Not plugins

  • Framework/game engine (if relevant):
    The Framework that you are using
    Construct2


#2

I’m with the same error :frowning:


#3

need remove plugins with config and crosswalk


#4

Yes, as described in my guide, delete the config.xml file and the intel.xdl.additional.xml file (if there)
Please see below.

Best,
Andy


#5