The package appears to be corrupt


#1

I made a game using Phaser.js and I want to use the cocoon cloud compiler to compile my game into an apk.
I have tried this using the Phaser preset compile. (zip file contains: assets, index.html, phaser.min.js).
I hav

The result of this compile supplies 2 apks:

  • android-release-unsigned.apk
  • android-debug.apk

Upon installing the unsigned release, i get an error saying: “The package appears to be corrupt

While i was in the compilation wizard, i selected these options:

I am not sure what to do now so, any info is highly appreciated!

Yves


#2

Hi,
you cannot install an unsigned version. You either must use the debug signed apk or sign the unsigned one with your keystore file.
See here


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.