Unable to upload IPA file via Xcode or Application loader with Export from Cocoon


Hi everyone, i tried to export and upload an IPA file compiled here on Cocoon, but the application loader says:
Unable to process lookupSoftwareForBundleId request at this time due to a general error

However when i compile with phonegab, im able to upload the ipa file withought any problems.

  • and i used the same signing (Mobile Provision & P12) as on phonegab here

The app is made in Construct 2.

Any ideas anyone please?

Cocoon used to work before.


I have the same issue, anyone?



have you tried to uncheck the signing certificates and upload the .xcodearchive with Xcode instead?
This is how I handle it and it works for me.

Guide: https://shatter-box.com/knowledgebase/publish-your-game-to-itunes-ios/#via-xcode



Thanks for the idea Andy, but no luck here!


I haven’t updated my ios games for a while. But I will try on the coming weekend. I’ll give you feedback if I got it working.

Just to be sure, have you tried to set the Cocoon Version to 2.1.0 (beta)? You can do so at your project settings. By default it’s “latest” what is version 2.0.0.



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.