Why webview plus don't support multiplayer?


#1

hello
webview plus don’t support multiplayer
please fix this problem
Thank you


#2

What error do you get?
What multiplayer service / framework are you using?
Please provide more information. Otherwise nobody can help you…

Best,
Andy


#3

actually the app runs correctly but it doesn’t connect to server ,its like that you export the app with canvas plus


#4

Hi,
I tried the multiplayer demo from Construct 2 and it’s also saying “Multiplayer is not supported”

Supports multiplayer
Test if the current browser or platform supports multiplayer games. If false, none of the features of the Multiplayer object will work.

Probably the webview+ browser is not supported (or not anymore). I tried to install the “Inappbrowser plugin” and tested it again. But same result.
If it worked before, either Scirra has added a new feature to the multiplayer plugin or cocon removed something from the WebView+ engine what the Multiplayer plugin is using.

@Blue_Sialia any idea what have changed in WebView+ what’s causing that Multiplayer is not supported anymore?

Thanks!


#5

Thank you for testing. I appreciate it
yes it worked correctly before, without any additional plugin


#6

Can confirm this no longer works as i used it before some months ago


#7

multiplayer from C2 template can’t play if build to android.
you can try photon engine for multiplayer android


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.