Your app contains a SQL Injection Vulnerability


#1

Hi all,

Today i got this alert from google play console.

"Your app contains a SQL Injection Vulnerability. Please see this Google Help Center article for details.
Vulnerable classes:

Lcom/ludei/devapplib/android/providers/DemosContentProvider;->query

Please fix the issue before: 08/20/2018"

Does anyone know how to fix this issue?

Thanks